Patterico's Pontifications

10/14/2008

Did Anyone Have Trouble Accessing the Site Today?

Filed under: Blogging Matters,General — Patterico @ 4:52 pm

Did anyone have trouble accessing the site today?

After yesterday’s 2-hour outage during an Instapundit link and a mention of the site by Rush Limbaugh, the hosting company made some improvements. I noticed some slowness today around 6:45 a.m., and DRJ reported an outage sometime between 11 a.m. and 11:30 a.m. Pacific time. However, the hosting company is telling me they don’t see evidence of any problems in the logs (other than some hacking attempts!), so I figured I’d ask the readers.

Even if there was an outage, it appears to have been brief — maybe 10-15 minutes — and thus likely did not affect most of you. But if anyone had trouble today at any time, please leave a comment telling me when it happened, and what type of problem you had.

In theory, this will all be fixed one day.

32 Responses to “Did Anyone Have Trouble Accessing the Site Today?”

  1. It’s lonely at the top, eh, Patterico?

    Official Internet Data Office (ec4069)

  2. What DRJ said. I was not able to get in at about that time but the site was fine about fifteen minutes later.

    nk (f2ee58)

  3. I got a couple 500 errors, and a few times it took a long time for the site to reload, but compared to other days, it has been lightning fast today.

    JD (f7900a)

  4. JD,

    Do you remember when this happened?

    Patterico (6a072c)

  5. I also experienced some inconvenience early today at about the time DRJ mentions.
    No outage, but just a very long time to load.
    Made me think I was back on dial-up, with a very frayed string.

    Another Drew (767298)

  6. It takes a little time to come up(2-4pm PST). It seems to be working better now.

    Keep up the good work.

    Bill
    San Gabriel,CA

    William deLorimier (d428b3)

  7. I had a snark at Phil on the tax rate post appear to fail. The message was something like “Server not responding.”

    Later I came back and it had indeed posted.

    Al (b624ac)

  8. I believe I ran into a outage about the same timeframe that DRJ reported.

    JVW (7b977d)

  9. I found it to be much better today, I guess I missed the bad time.

    MD in Philly (3d3f72)

  10. I had a comment lost when the server didn’t respond around 1 or so.

    Mike K (2cf494)

  11. I have to tell you though, Patterico, that my firewall and anti-virus do treat this site differerently than others. They raise security alerts, ask permission for links, and ask me to delete your cookies.

    I don’t know if it’s me or it’s you. I.e., that maybe I click here so much, I’m considered a possible spammer.

    nk (f2ee58)

  12. This was my third attempt since 7pm EDT/4pm PDT to load the Pontifications. Can’t say whether it was at your end or not, since my computer, browser, and/or internet connection get pretty hinky at times.

    McGehee (25adee)

  13. It just took 3 tries to get this page to load. “Connection interrupted” the other two.

    Charlie (Colorado) (f60633)

  14. If you have an off-topic comment please just e-mail me.. I want to keep the comments in this thread on point. Please don’t turn this into a thread on any off-topic comment, because I am going to delete that comment and every single last one that responds to it, so don’t waste your time — because that’s what it will be: a waste of time.

    I have a tech guy looking at this thread for the issues and I don’t want any off topic comments.

    Patterico (efad18)

  15. Am using Firefox with Sage RSS and the feed wasn’t working so I had to use Google to find the Patterico’s Pontifications site and re-discover the feed. I’m sorry I don’t have times.

    Noflyn (e3584b)

  16. RSS feeds are often unavailable.

    Fritz Burnell (77ab06)

  17. The only thing I can say is that I’ve pretty much given up hope that your site is accessible. It’s been fairly constant over the past two months that I can’t even load your site.

    I did look at it yesterday and noted that while my RSS feed could get your content, I couldn’t load the pages.

    However, I don’t remember when that was. I’d guess it was in the morning sometime.

    It’s working now.

    steve miller (c9c1fd)

  18. Also, there were 18-20 comments in the filter this morning around 11 AM PST. A couple were probably there because they had several links, but most of them were from long-time commenters and I couldn’t see any reason they went to the filter. There were no questionable links, words, or IP addresses.

    DRJ (c953ab)

  19. Apologies.

    Old Coot (b63ab3)

  20. Had some trouble too. But it’s okay now. Thanks for asking. :)

    love2008 (1b037c)

  21. I have been a daily reader, part time – opinion poster for 2-3 months now.
    Before you moved it was always difficult for me to access the site around 11am-12pm PST, since the move its been much better, although today I didn’t check around that time.

    ML (14488c)

  22. My comments do no seem to be showing up

    Dan Kauffman (3d4a88)

  23. Well here they are ;-( I just finished a long convoluted comment in another thread which got sucked down a black hole after I hit submit

    Dan Kauffman (3d4a88)

  24. I had a timeout b/t 11 and 11:30 – site wouldn’t reload. It acted like it usually does when the server isn’t nominal.

    Ed (f58dc1)

  25. Dan Kauffman,

    Your comments went into the filter and I just released them. I’m sorry. I have no idea why that happened unless it related to a link.

    DRJ (c953ab)

  26. Patterico – Around noon, EST and then again around 4:00. So, where you are, 9:00 AM and 1:00 PM, approximately.

    JD (f7900a)

  27. FWIW – On my old Treo and Centro, your site worked great. With the browser on my new Instinct, it is hit or miss. I cannot figure out if it is my browser, or the site, or some sick demented combination of them both.

    JD (f7900a)

  28. FYI: The website was sluggish on 10/16/2008 from 12:20-12:50 PM CST. It took about 1 minute for each page to load.

    DRJ (c953ab)

  29. Comment by DRJ — 10/16/2008 @ 10:50 am

    The blog loads very fast; but, it took four-minutes to get into this comment page after clicking on “DRJ” in “Recent Comments”.
    It seems to take the same amount of time, or longer, to get a comment posted.

    Another Drew (6ac001)

  30. I’m having trouble today, the 16th. It began around noon and has included trouble posting comments.

    Mike K (531ff4)

  31. I think things slowed down because of this Michelle Malkin link (Congratulations, Patterico!). Thus, maybe it’s a good sign that while things slowed down, they didn’t crash completely.

    DRJ (c953ab)

  32. It’s been very slow or stalled a few times today; the only one I can put a particular time on was my previous comment (#49 on The Revenge of the Small States thread), which seemed to generate a stall when I clicked “submit”. After a bit (I was doing other things) I opened another tab and saw that it had been accepted, but the page had timed out.

    htom (412a17)


Powered by WordPress.

Page loaded in: 0.3387 secs.